View Full Version : Fifa RTWC & Windows XP?


Senninha
16-11-2003, 11:03:AM
Didn't see a thread about it...is it a possibility? I just bought this great game from England and am not able to play it...here is the error I get:

initmem - INSUFFICIENT MEMORY TO CONTINUE
FILE win\initmem.c LINE 246

I have 1024 MB of RAM and I know some older games can't handle this much...what can I do to play or is it a lost cause? I am comfortable messing with regedit in order to make it work (done this before, but forgot how). Oh, and I have the 1.3 patch from EA...no help.

sportgaming
16-11-2003, 07:50:PM
I have had no reports of any patches allowing rtwc to work on winxp.

If you have nay luck, let us know, and I'll make this thread sticky along with the fifa99

galah
20-11-2003, 11:02:AM
Youre problem is you have too much RAM.

What you need to do is disable, or shrink your Windows XP Swap file to 100MB or lower.

That'll should do the trick.


If not you may also need to reduce your screens desktop settings to 16bit colour as this is all RTWC supports.

Good luck!

Senninha
20-11-2003, 11:23:AM
Originally posted by galah
Youre problem is you have too much RAM.

What you need to do is disable, or shrink your Windows XP Swap file to 100MB or lower.

That'll should do the trick.


If not you may also need to reduce your screens desktop settings to 16bit colour as this is all RTWC supports.

Good luck!

I realize that I have too much RAM, but lowering the swap file size would mess up other settings. I know there is a way of fooling programs into thinking I have less RAM than I really do without modifying virtual memory settings...

galah
24-11-2003, 08:28:PM
Why would it mess up other settings? Just reset it back to the old value after playing the game.

With over a gig of ram, you are not in trouble of running out of memory.

Otherwise I have found no easier way of getting the game to work (and I've tried almost everything).

Other methods that work include disabling your physical RAM through software mods (not overly recommended), or pulling out the ram chips from your motherboard.

Either way, minimising your swap file has to be easier than this.

galah
24-11-2003, 08:44:PM
Just quickly, have many people had trouble running RTWC under XP. In the testing of GALAHs 3D Update, we experianced little problems at all.

Though were we did the following three steps fixed all problems.

- choose 16bit desktop colour
- minimise swap file to below 300MB or lower
- run in Windows 98 compatability mode

Senninha
25-11-2003, 03:33:AM
GALAH 3D update, you say? where can that be downloaded?

Senninha
25-11-2003, 03:15:PM
ok, I got it and it works...my new problem is that sound is staticky now...don't know how and if at all that can be changed...the bigger problem is that my comp is kinda slow otherwise...but it can be done...

galah
27-11-2003, 08:54:PM
We found the choppy sound to be problem with WinXP when RTWC is run under 95 or 98/Me compatability mode.

Though if you disable these compatability settings the game runs extremely slow, no matter how fast your computer is.

I have yet to be able to rectify these problems.

Just out of interest, do you have a Soundblaster Live or Audigy card?

Senninha
28-11-2003, 12:21:AM
Audigy 2 Platinum

galah
01-12-2003, 07:15:PM
Hmmm, you're having the same problem me and my beta testers are having.

There seems to be a problem with the Soundblaster Audigy / and Audigy 2 cards when run under Win98 compatability mode.

We have been unable to fix this problem, if we do, we'll put the solution up here on this forum.

GALAHs Australia