1. We have just migrated to Xenforo forum platform. Few things to remember:
    - You will need to reset your password in order to login. Reset your pass here: Click here. Be sure to check SPAM folder!
    - Avatars were not migrated. You will need to upload your new avatar

    Regards,
    Soccer Gaming Admin

Creation Master 11 Problem!!!!

Discussion in 'FIFA 11 Support Forum' started by 22FIFA, Feb 13, 2011.

  1. 22FIFA

    22FIFA Youth Team

    Joined:
    Jun 23, 2009
    Messages:
    296
    Likes Received:
    0
    I re-installed a fresh version of FIFA 11 on my PC, then I downloaded and installed net framework 3.5 and my creation master is giving me an error message... here is a link to a screen capture pf what occurs when I try to run CM 11: http://www.flickr.com/photos/[email protected]/5440171674/
     
  2. kRiStOfFeR

    kRiStOfFeR Club Supporter

    Joined:
    Nov 24, 2007
    Messages:
    9
    Likes Received:
    0
    To avoid this problem you have to run the program as administrator. Right Click on CM11 Icon and select "Run as Administrator." I am waiting for 1st STABLE/COMPLETE release of CM11. It is a great program, and having all of the software know-how people in the FIFA community iron-out the bugs is a great benefit. Rinaldo is brilliant and generous with his time. And probably twelve years old! Lol
     
  3. regularcat

    regularcat Manager Moderator

    Joined:
    Jun 11, 2008
    Messages:
    12,918
    Likes Received:
    154
    if you turn off uac, you wont have to run anything in administrator mode ever again.
     
  4. saadiste

    saadiste Youth Team

    Joined:
    Mar 9, 2010
    Messages:
    134
    Likes Received:
    0
    Location:
    Tunisia
    When import a face of the green or yellow hair player always i find a black hair in game . (just with cm11 NO with the texture editor)

    Conclusion:

    the FIFA 11 Textures Editor OK (the better to import HAIR)
    Creation Master 11 KO !!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Correct this problem in cm11 please.
     
  5. lordtom

    lordtom Youth Team

    Joined:
    Jul 26, 2010
    Messages:
    469
    Likes Received:
    0
    Location:
    Hungary, Mór
    For me, it doesn t save anything, and f*** my Fifa up...
     
  6. Tchigo

    Tchigo Club Supporter

    Joined:
    Jul 3, 2011
    Messages:
    2
    Likes Received:
    0
    I have the same problem and the reason of that is your windows is VISTA or 7 !!
    I went to my cosin's house and he have a XP and the program work well and never said that !!!
    Hope the finall version will be empty of issues.
     
  7. veggt

    veggt Senior Squad

    Joined:
    Dec 26, 2009
    Messages:
    1,477
    Likes Received:
    0
    Location:
    Bejaïa, Algeria
    Wake up man, it's old, now the problem is solved i think, in that time it was only a beta version, no it's the full version!!!!
     
  8. Rockfan616

    Rockfan616 Club Supporter

    Joined:
    Aug 25, 2010
    Messages:
    83
    Likes Received:
    0


    I'm getting the same problem, only after it gives the error message it says "unable to read beyond the end of the stream"...I haven't even edited anything yet, all I did was use CM11 once just to look at the rosters and uniforms and everything when I first installed CEP11 and didn't edit anything as of yet. I've been running it as an administrator and I haven't found a "squads" file in my documents either...I just bought the game last week and installed it Monday, any help would be appreciated. :md:
     
  9. Rockfan616

    Rockfan616 Club Supporter

    Joined:
    Aug 25, 2010
    Messages:
    83
    Likes Received:
    0
    Oh and I have run the regenerator too, so the bh files should be all set...not sure what to do next though??
     
  10. Rockfan616

    Rockfan616 Club Supporter

    Joined:
    Aug 25, 2010
    Messages:
    83
    Likes Received:
    0
    One more thing, when I go to the game folder and right click it to go under "properties" it keeps on coming up as "read only" I unclick that and it goes thru all the files and I hit Apply it's fine, but I'll reclick it a minute later and it's back under "read only" again when I've already unclicked it...somehow it didn't save. I don't know why but it didn't save. Do I have to click "hidden" when I unclick "read only"?? Help please!! :-(
     
  11. Cousin Kevin

    Cousin Kevin Club Supporter

    Joined:
    Oct 25, 2015
    Messages:
    9
    Likes Received:
    0
    Location:
    Spain
    Helo everyone from the future, I meta the same "unhandled error" problem and and trying to find a solution I've found this thread. I met this problem when I tried to expand the database. Have you found a solution through all these years? Thank you all.
     
      

Share This Page