FIFA Infinity Patch 14 (HBZ Mod 19/20 Edition)

charliepool045

Club Supporter
hey nice update harry thanks!, i just have one question regarding anfield road stadium i dont know if any other stadium has this issue, is it only me or the panels of the ads when it used to be new balance ad in red now it looks like a combination of green and blue squares these ads are where the crowd is(the stands of the stadium) and in between the roof and liverpool logo i guess. how can i solve this? i know it might be a small issue, just wondering if i did something wrong with the installation
 
Last edited:

chrisminswagen

Club Supporter
hey nice update harry thanks!, i just have one question regarding anfield road stadium i dont know if any other stadium has this issue, is it only me or the panels of the ads when it used to be new balance ad in red now it looks like a combination of green and blue squares these ads are where the crowd is(the stands of the stadium) and in between the roof and liverpool logo i guess. how can i solve this?
Harry removed these things, because the textures were corrupted. They will hopefully be add again in future update.
 

Arsen

Club Supporter
I still got a crash when searching players. But i have Windows 7 and i didn't have a possibility to run it with compatibility with Windows 8. Any ideas?
 

gonzaga

Reserve Team
thanks man! yeah hopefully they come back in a new update. other than that the mod is amazing
This doesn't look like a missing tournament.rx3 texture file. Because if the tournament file is missing you should not see anything. It's like the banners. If a team is missing the banners texture .rx3 file then you won't see the banners nor a green-blue chequered images. Can you post a picture of this problem?
 

miracyaprak

Youth Team
@HarryBullZak
1) Some team names do not appear when I activate Turkish Language. Turkish League-Acrity League. Some of them are TeamNameABR etc.
2) Ulker Stadium adboards does not work. Can you look at this?
Thanks Harry.
:ewan::clap:
 

charliepool045

Club Supporter
FIFA 14 25_05_2020 18_19_01.jpg
This doesn't look like a missing tournament.rx3 texture file. Because if the tournament file is missing you should not see anything. It's like the banners. If a team is missing the banners texture .rx3 file then you won't see the banners nor a green-blue chequered images. Can you post a picture of this problem?
yes for sure, this what im referring to, the green and blue chequered images or squares i've seen the same in groupama stadium, i dont know if any other has this issue, i know is a small problem. i just wanted to give some feedback. by the way i downloaded your updated stand version of anfield from nintendo switch i guess, but the previous and older version had this issue of banners too.
 

jesale10

Club Supporter
For all of those who are having issues with crashes in player search on Windows 10. I managed to fix it by running the game in Compatibility mode - Windows 8.
  • Right-click the 'FIFA 14.exe' file
  • Click 'Properties'
  • Click 'Compatibility'
  • Select the checkbox 'Run this program in compatibility mode for:'
  • Select 'Windows 8'
  • Click 'Ok'
I have tested this and it appears to be working 100%. Can you please feedback after testing and confirm whether it is working or not.
Didn't work for me :/
Tried with Spanish and English, but it is still broke.
 

TheBigBoss24

Club Supporter
View attachment 41126
yes for sure, this what im referring to, the green and blue chequered images or squares i've seen the same in groupama stadium, i dont know if any other has this issue, i know is a small problem. i just wanted to give some feedback. by the way i downloaded your updated stand version of anfield from nintendo switch i guess, but the previous and older version had this issue of banners too.
I confirm that this error is present in several stadiums, if not in the majority.
 

pablopmc2010

Club Supporter
View attachment 41126
yes for sure, this what im referring to, the green and blue chequered images or squares i've seen the same in groupama stadium, i dont know if any other has this issue, i know is a small problem. i just wanted to give some feedback. by the way i downloaded your updated stand version of anfield from nintendo switch i guess, but the previous and older version had this issue of banners too.
Try remove cl.ini in Game folder. It worked to me.
 
Last edited:

FarukErgül

Club Supporter
A small number of spectators in stadiums can cause this? can i do something to fix harry?
2:11 Some teams and stadium name does not appear when I select the turkey league 'team name error' names but you can help improving 2:11 when I select base.
I installed the Turkish patch in game-data-loc.
other than these, a great game :) thanks
 

HarryBullZak

Club Supporter
STATUS - 26/05/2020

Crash during a player search in career mode
This is a really difficult issue for me to resolve. The reason is that it doesn't happen in Windows 8. Which is the OS I built the mod on and what the game was optimised for. Changing the compatibility mode fixed the issue for me in Windows 10. Even when turning this option off, once fixed it stayed fixed. If this isn't the true fix, then it could be something to do with there being too many players, leagues, and teams. It may be that there is an issue with reading the playernames and dcplayernames tables from the db at the same time. It shouldn't, but it could be. It could be a multitude of things that I can't determine right now. I may have to strip the mod back a little. At the moment I consider this a random crash, a very, very frustrating crash.

Stadiums
The issue with textures is a simple fix. I just need time to reapply the textures. Removing the cl.ini will fix this issue, but you shouldn't remove this file. This update will not work without cl.ini.
 

Klugi

Club Supporter
STATUS - 26/05/2020

Crash during a player search in career mode
This is a really difficult issue for me to resolve. The reason is that it doesn't happen in Windows 8. Which is the OS I built the mod on and what the game was optimised for. Changing the compatibility mode fixed the issue for me in Windows 10. Even when turning this option off, once fixed it stayed fixed. If this isn't the true fix, then it could be something to do with there being too many players, leagues, and teams. It may be that there is an issue with reading the playernames and dcplayernames tables from the db at the same time. It shouldn't, but it could be. It could be a multitude of things that I can't determine right now. I may have to strip the mod back a little. At the moment I consider this a random crash, a very, very frustrating crash.

Stadiums
The issue with textures is a simple fix. I just need time to reapply the textures. Removing the cl.ini will fix this issue, but you shouldn't remove this file. This update will not work without cl.ini.
I have windows 8 and I have this problem too. The search in the first 5 days of the season does not work, and after changing the club in the first transfer window when I choose Polish. In English, it works. After uninstalling FIP14_v2_F20_Inspired_Theme, the search works in Polish.
 


Top