1. We have just migrated to Xenforo forum platform. Few things to remember:
    - You will need to reset your password in order to login. Reset your pass here: Click here. Be sure to check SPAM folder!
    - Avatars were not migrated. You will need to upload your new avatar

    Regards,
    Soccer Gaming Admin

Graphics Problem Solving Thread

Discussion in 'FIFA 13 Adboards, Balls, Boots, Scoreboards, etc F' started by zico99, Mar 29, 2013.

  1. HeadSpace10

    HeadSpace10 Club Supporter

    Joined:
    Jul 19, 2013
    Messages:
    37
    Likes Received:
    1
    Location:
    Chicago
    Really?! I have been messing with the flag file thinking it was that! This area isn't black in my banner file.... but I'm going to play with it and see what I come up with and report back. THanks for the info!
     
  2. HeadSpace10

    HeadSpace10 Club Supporter

    Joined:
    Jul 19, 2013
    Messages:
    37
    Likes Received:
    1
    Location:
    Chicago
    I tried manipulating that area to no effect. However, if I REMOVE the flag rx3 and regen, the crowd banners seem to revert to a bright texture. See this pic:

    [​IMG]

    THe bright green/blue in the crowd. This is why I think its the flag rx3. If I add flags they go black, but then at least the crowd twirling the large flags do work. I can elaborate with more pictures if need be. Perhaps this is a small thing most people overlook.
     
  3. pao4ever

    pao4ever Starting XI

    Joined:
    Feb 17, 2008
    Messages:
    4,649
    Likes Received:
    872
    Location:
    Greece
    this blue/green thing means missing texture. so it must be it. although I noticed that the crowd was waving the flag I mentioned above... make more tests and inform us if you please
     
  4. HeadSpace10

    HeadSpace10 Club Supporter

    Joined:
    Jul 19, 2013
    Messages:
    37
    Likes Received:
    1
    Location:
    Chicago
    I'm starting this there is something wrong with my setup. No matter what I do as far as the flags go, they are always black. Interestingly, if I remove the banner file, I get NO crowd scarves. So you are probably right that this is in the banner file. I tried doing a straight bright red banner file, and I still get black crowd scarves. I am completely uninstalling and reinstalling FIFA, then trying this again with a clean install.

    Sidenote, I downloaded some banner packs, that included flags and they seem to work just fine. So I suspect it is me or my setup. In any case, there isn't a whole lot of info about this so I will follow up when I find a solution.
     
  5. HeadSpace10

    HeadSpace10 Club Supporter

    Joined:
    Jul 19, 2013
    Messages:
    37
    Likes Received:
    1
    Location:
    Chicago
    So, after trying many things I have not found a solid solution. I'm totally out of ideas. Even after reinstalling and trying to only add flags I still get the black. Can anyone who has made a working flag/banner file share it so I can test it out?
     
  6. pao4ever

    pao4ever Starting XI

    Joined:
    Feb 17, 2008
    Messages:
    4,649
    Likes Received:
    872
    Location:
    Greece
    upload your texture. I would like to have a look at it
     
  7. HeadSpace10

    HeadSpace10 Club Supporter

    Joined:
    Jul 19, 2013
    Messages:
    37
    Likes Received:
    1
    Location:
    Chicago
  8. dulejr

    dulejr Club Supporter

    Joined:
    Aug 4, 2013
    Messages:
    14
    Likes Received:
    0
    Hi! When I open CM, i have around 250 boots in FIFA but in game I can choose only around 20. How i can choose one for my player in carrer mode when I don't see it.
     
  9. zico99

    zico99 Senior Squad

    Joined:
    Nov 19, 2012
    Messages:
    2,037
    Likes Received:
    0
    Location:
    KolkataIndia
    use revolution mod,
    and put this string in player.lua
    assignPlayerBoot(30999,bootid)
     
  10. dulejr

    dulejr Club Supporter

    Joined:
    Aug 4, 2013
    Messages:
    14
    Likes Received:
    0
    Boot ID is the number which I see in CM, boot n. x. Right?
     
  11. zico99

    zico99 Senior Squad

    Joined:
    Nov 19, 2012
    Messages:
    2,037
    Likes Received:
    0
    Location:
    KolkataIndia
    yep
     
  12. feelingdown

    feelingdown Youth Team

    Joined:
    Nov 13, 2009
    Messages:
    231
    Likes Received:
    0
    hi zico, im using nabo's boot pack 2.0 and many of the players are wearing EA black and white boots do have any solutions?
    FYI im using moddingway patches, and i cant seem to 'load players' when i use MWM selector
    i tried deleting my squad file in my documents and resetting my squads but nothing seems to work
     
  13. 88HaiHoang88

    88HaiHoang88 Club Supporter

    Joined:
    Aug 5, 2013
    Messages:
    27
    Likes Received:
    0
    I have same problem like your last week.
    Solution ? Just reinstall all of them, reinstall MW and re-copy nabo's boot pack. When all are completed, go to MW Selector, click Load Players, then click Process List -> done
     
  14. 88HaiHoang88

    88HaiHoang88 Club Supporter

    Joined:
    Aug 5, 2013
    Messages:
    27
    Likes Received:
    0
    anw, anybody know how to change static adboards (in here is Allianz Arena) to electric adboards when using MW patch ? I've try to search in game/data/sceneassets/stadium but it only has this:
    [​IMG]

    sorry for my English
     
  15. zico99

    zico99 Senior Squad

    Joined:
    Nov 19, 2012
    Messages:
    2,037
    Likes Received:
    0
    Location:
    KolkataIndia
    i dont use it. U better ask nabo about it.
     
  16. thesaan

    thesaan Club Supporter

    Joined:
    Aug 14, 2013
    Messages:
    25
    Likes Received:
    0
  17. thesaan

    thesaan Club Supporter

    Joined:
    Aug 14, 2013
    Messages:
    25
    Likes Received:
    0
    Hey Guys... i have a "little" problem here, and is that:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Well, it's happens only on career mode. What is happening? Why? and how can i solve?
     
  18. thesaan

    thesaan Club Supporter

    Joined:
    Aug 14, 2013
    Messages:
    25
    Likes Received:
    0
    Hey guys, i have a 'little' problem: the names of all teams, ONLY in CAREER mode, are hidden! See:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    What is this/happening? How can i solve this?
     
  19. zico99

    zico99 Senior Squad

    Joined:
    Nov 19, 2012
    Messages:
    2,037
    Likes Received:
    0
    Location:
    KolkataIndia
    this is because there might be a problem while your were saving the career due to lang. File
     
  20. thesaan

    thesaan Club Supporter

    Joined:
    Aug 14, 2013
    Messages:
    25
    Likes Received:
    0
    Hm.. i've edit directly in DB for don't cause a file problem, but its possible.
     
      

Share This Page