1. We have just migrated to Xenforo forum platform. Few things to remember:
    - You will need to reset your password in order to login. Reset your pass here: Click here. Be sure to check SPAM folder!
    - Avatars were not migrated. You will need to upload your new avatar

    Regards,
    Soccer Gaming Admin

[HELP NEEDED] Photoshop running slow

Discussion in 'SG Players Lounge' started by marcas, Feb 15, 2017.

  1. marcas

    marcas Youth Team

    Joined:
    Feb 6, 2016
    Messages:
    427
    Likes Received:
    53
    Location:
    Sweden
    After using PS for 30-60 mins, it suddenly gets slower and slower. It lags big time, even if I just try to use the marquee tool or crop tool.

    If I close it down and restart it, it works smooth again... until it starts to lag again after 30-60 min.

    I am working on files less than 50 MB.

    I have another 15+ year old computer with windows 32-bit running PS CC14 without any lags at all.

    I've been searching the web and found possible solutions that did NOT work.

    The PC:
    OS: Windows 7 Pro 64bit (Running on a SSD disk).
    CPU: AMD FX 3,5GHz
    RAM: 16GB
    GPU: Radeon R9 8GB

    So far I have tried the following:

    • Tried PS CC 14, 15, and 17 .. They all give the same problem.
    • Changed scratch disks to 3 other disks (NOT the same as PS is running from).
    • Switched between ALL the GPU options under "Performance" in PS, and even tried to disable it.
    • Adjusted memory usage up or down. It doesn't matter.
    • Updated GPU drivers and OS.
    • Turned off Rulers.
    • Used the "Purge" to clear cache.

    Funny thing is that I can use other Video editing software (not Adobe) where I edit movies at 5-7 GB, and there is NO lagging. Then if I try to edit 4-5 still images in Photoshop, it lags :-p hehe.. this is confusing me.
     
  2. Sami 1999

    Sami 1999 Reserve Team

    Joined:
    Mar 5, 2014
    Messages:
    988
    Likes Received:
    33
    Location:
    Earth
    My Photoshop crashes after using for 2-3 hours straight.

    Maybe the Undo History it keeps, somehow screws it up? Just an assumption.
     
      

Share This Page