Playing A Tournament With Created Team Not Possible

Irriducibile

Reserve Team
Does anyone have an idea why my game always crashes when I want to play a tournament that involves a team/multiple teams I created with CM14???
I select the teams and settings and everything, and then when the tournament screen is supposed to load it crashes.

The teams themselves cannot be the problem, as I can perfectly play friendly matches with them.

So what is it? Is there anything special about tournaments that needs to be adjusted or what?

Thanks
 

Irriducibile

Reserve Team
Nobody?

Well in that case I don't think it's a big deal anyway. I think I'll just delete my custom teams and instead modify some Rest Of The World teams I don't need, such as the Adidas allstar team etc.
 

Keegan

Yardie
Staff member
Moderator
I created Jamaica, Costa Rica, Ghana and Japan. I then made a 32-team international team competition (call it a WC) and got Jamaica to the second round before I went back to edit the database. I created a fantasy team made up of International players whose clubs are not in the game and replaced a League 2 team and finished a season, no problem. Currently, I have Rangers (of Scotland) in League One in England, having won League 2 (I got rid of a number of the original players and went for International players without clubs, again) I'm in the play-off spots now and fighting for the title, so I don't know why you are having problems. I'd recommend that you check the formation table in the database to see if you have the team formation data there, as it isn't always created when you create a team. Hope that helps.
 

Irriducibile

Reserve Team
Keegan;3616209 said:
I'd recommend that you check the formation table in the database to see if you have the team formation data there, as it isn't always created when you create a team. Hope that helps.
Yes it did, thanks, because that was just what I expected.

This is what I did:
- I have the Infinity Patch installed, which works perfectly (not sure if it has to do with anything)
- I created the teams with Creation Master
- I didn't adjust anything anywhere other than that

Last year I had a similar problem. I had also created four teams with CM13 but they didn't even appear in the game to begin with. Now they appear but I can't play tournaments.
Regularcat helped me out last year, adjusting that database stuff, because I'm a complete noob in those things.
I was thinking about PMing him but I wasn't sure whether it's the same problem.
Or can you explain to me how to do it, so that I'll never have to ask about this problem again? Thanks
 


Top