CM 01/02 problem, HELP!!!


Senior Squad
I have decided to dust off CM01/02 and give it another go. But i am having a real problem trying to get the updates install. I downloaded the package to upgrade CM to 3.9.68 and when i click to install it it runs ok but when it gets to the end, it starts to install Windows Journal Viewer or something. And afterwards when i click on the game icon to run the game, i find out in the top corner that it is still v3.9.60. I have even tried uninstalling it, rebooting and re-installing and installing the v.3.9.65 patch in the off chance you need to install that before v3.9.68. But to no avail. Anyone know whats up? :nape:


That Nice Guy
currently dredging through 3 year old threads for you at SI, havent found much yet but did find a hillarious quote from Joe O'Reilly:

"rob - 3.9.68 is a data only patch, with the addition of fixes for issues from 3.9.67

nothing else

CM Xbox 02/03 has a slightly more relaistic financial model

CM4 will be bang on the button"

anyway, personally i would post here:

Well old thread, you could just start a new one.

Sorry i cant be of more help.



Senior Squad
Aye, thanks for that! I might have to post a thread myself, but am having trouble trying to get my account since i havent posted in a long time. Tried all email address i thought it would be under but it doesnt seem to recognise any of them. :(

Time to register again. I'm itching to get it going, cant wait ;) Thanks for your contribution, appreciated.