1. We have just migrated to Xenforo forum platform. Few things to remember:
    - You will need to reset your password in order to login. Reset your pass here: Click here. Be sure to check SPAM folder!
    - Avatars were not migrated. You will need to upload your new avatar

    Regards,
    Soccer Gaming Admin

fifa 14 problem

Discussion in 'FIFA 14 Forum' started by ovide93, Oct 3, 2016.

  1. ovide93

    ovide93 Club Supporter

    Joined:
    Dec 27, 2014
    Messages:
    73
    Likes Received:
    0
    hello everyone, my problem is the next:
    I always have used the kits ariel posted in his mods for fifa 16 in my fifa 14 and I have never had a problem.

    I downloaded a database with all new transfers and update ratings from fifa 17 and the new theme.

    when I aply new kits and database when I go to friendly match , game gets frozen

    can anybody tell me where is the problem or do I have to wait until ariel publish new update of his mod for fifa 14
     
  2. marcas

    marcas Youth Team

    Joined:
    Feb 6, 2016
    Messages:
    512
    Likes Received:
    88
    Location:
    Sweden
    Always keep a backup of your current DB.

    Also does the freeze happen before the match or during? Can you change the FORMATION in TEAM MANAGEMENT before the match starts? Or does it freeze during KIT Selection?
     
  3. ovide93

    ovide93 Club Supporter

    Joined:
    Dec 27, 2014
    Messages:
    73
    Likes Received:
    0
    it freezes during kit selection
     
  4. aaryan rahi

    aaryan rahi Club Supporter

    Joined:
    Nov 27, 2015
    Messages:
    61
    Likes Received:
    0
    Then it's due to kits

    Sent from my 2014818 using Tapatalk
     
  5. aaryan rahi

    aaryan rahi Club Supporter

    Joined:
    Nov 27, 2015
    Messages:
    61
    Likes Received:
    0
    Just retry uploading kits

    Sent from my 2014818 using Tapatalk
     
  6. marcas

    marcas Youth Team

    Joined:
    Feb 6, 2016
    Messages:
    512
    Likes Received:
    88
    Location:
    Sweden
    Most likely you have duplicate kits assigned to the team. You're gonna have to delete the kits and re-do/re-import -OR- even better: open the db with DBMaster and remove the duplicate kit. That should solve it.
     
      

Share This Page